The Neon Bender's BBS!

[ View Thread ] [ Post Response ] [ Return to Index ] [ Read Prev Msg ] [ Read Next Msg ]

Re: Black Spots

Posted By: Don Miner
Date: Tuesday, 3 November 2009, at 8:00 a.m.

In Response To: Black Spots (caliph23)


> I have noticed black spots that appear on
> the inside the tube after processing. They
> are most prevalent on clear border tubes
> particularly when processing two units at a
> time. The spotting usually forms in the
> middle of the tube as tiny dot but some
> spots are a couple mm in diameter. Does
> anyone have a diagnosis?
> My equipment is : Daco manifold, diffusion
> pump. 12.5kva bombarder, variac, alcatel
> 2008a vacuum pump.
> Thanks
Are your tubes and electrodes clean on the inside before you bend and pump? Sometimes basic housekeeping will make a big difference. All tubes should be stored in a sealed container. Dust can be a real headache. Clear tubes can be cleaned quite easily, coated tubes cannot. Electrodes can be blown out with clean air pressure, if you detect some dust inside. That would be my first guess as to your problem. If the problem were to appear after the insertion of mercury into the tube, then my guess would be, dirty mercury or inserting mercury while tube is too hot. I have encountered both of these at one time or the other, so I am going on my personal experience after 49 years on the bench. Peace, hope I have been of help. Don


Messages In This Thread

[ View Thread ] [ Post Response ] [ Return to Index ] [ Read Prev Msg ] [ Read Next Msg ]

Neon Bender's BBS! is maintained by Kenny with WebBBS 5.12.

This page Copyright © 1996-2005 Krypton Neon